Skip to main content

Installation

  1. Download the latest version of the plugin from SpigotMC or Polymart.
  2. Place the downloaded jar file in your server's plugins folder.
  3. Restart your server.
  4. Enjoy!

Requirements

  • Java 8 or higher
  • A 1.8.8 - 1.20.1 Spigot server
  • (Optional) A MySQL server
caution

The plugin officially supports Spigot and Paper servers. Other forks may work, but are not officially supported.

Optional Dependencies

Wool Wars doesn't require any other plugins to work, but it can hook into some external plugins to provide additional features.